WD Black SSD NVMe perde i dati

Discussioni sui componenti hardware; processori Intel e AMD, schede video, schede madri, moduli di memoria RAM e altro. Consigli sulla scelta dei componenti hardware.
Rispondi
Dave
Utente registrato
Utente registrato
Livello 1
Livello 1
Messaggi: 5
Iscritto il: 29 ottobre 2019, 21:59
Reputation: 0

WD Black SSD NVMe perde i dati

Messaggio da Dave » 26 dicembre 2019, 14:50

Ciao, ho un SSD WD black da 500 Gb che sta perdendo i dati. Succede quando non utilizzo il PC per qualche giorno. Questo SSD l'ho montato su una scheda madre Gigabyte Z390 con processore Intel Core i7-9700k tutto originale senza aver overcloccato nulla. Su questo SSD c'è installato il sistema operativo Windows 10 Pro, ma capita che a volte appare una schermate blu.

Ho provato ad eseguire delle riparazioni utilizzando chkdsk ma sembra che l'SSD sia in buone condizioni. Anche le temperature rilevate con SpeedFan risultano essere buone. L'SSD è ancora in garanzia. Dite che sia il caso di rimandarlo indietro?
Grazie
word count: 106

Avatar utente
Tech
Amministratore
Amministratore
Livello 4
Livello 4
Messaggi: 103
Iscritto il: 26 ottobre 2019, 11:11
Reputation: 3

WD Black SSD NVMe perde i dati

Messaggio da Tech » 26 dicembre 2019, 14:57

Ciao. Per curiosità, ma l'SSD di cui stai parlando è questo? https://amzn.to/2ZpvuUw
Dave ha scritto:
26 dicembre 2019, 14:50
Succede quando non utilizzo il PC per qualche giorno.
Ho sentito dire che è successo quando si teneva spento un PC per una settimana con alcuni SSD, ma non credevo che poteva capitare in così breve tempo.
Dave ha scritto:
26 dicembre 2019, 14:50
capita che a volte appare una schermate blu.
Indubbiamente è un problema hardware.

Sicuramente è dovuto alla perdita di elettroni nella memoria NAND. Secondo me, può essere l'SSD difettoso di fabbrica. Essendo in garanzia, rimandalo indietro e fattene dare un altro. Fammi sapere.
word count: 107
Il mio PC:
  • Intel Core i5-9600K
  • Noctua NH-C14S
  • Asus Strix Z390-E
  • RAM 16GB G.Skill RGB 3200MHz
  • MSI GeForce GTX 1080
  • SSD Samsung 960 EVO M.2
Altro; Case Thermaltake V200 e monitor Asus VX24AH

Dave
Utente registrato
Utente registrato
Livello 1
Livello 1
Messaggi: 5
Iscritto il: 29 ottobre 2019, 21:59
Reputation: 0

WD Black SSD NVMe perde i dati

Messaggio da Dave » 26 dicembre 2019, 15:01

Tech ha scritto:
26 dicembre 2019, 14:57
l'SSD di cui stai parlando è questo? https://amzn.to/2ZpvuUw
Si, esatto, è lui.
Tech ha scritto:
26 dicembre 2019, 14:57
Ho sentito dire che è successo quando si teneva spento un PC per una settimana con alcuni SSD, ma non credevo che poteva capitare in così breve tempo.
Bastano 2 giorni.
Tech ha scritto:
26 dicembre 2019, 14:57
Indubbiamente è un problema hardware.
A un certo punto lo penso anch'io.
Tech ha scritto:
26 dicembre 2019, 14:57
Essendo in garanzia, rimandalo indietro e fattene dare un altro.
Infatti è quello che pennsavo di fare. Volevo soltanto avere una conferma ai miei dubbi.
Tech ha scritto:
26 dicembre 2019, 14:57
Fammi sapere.
Ok! Grazie mille!
word count: 120

Avatar utente
Tech
Amministratore
Amministratore
Livello 4
Livello 4
Messaggi: 103
Iscritto il: 26 ottobre 2019, 11:11
Reputation: 3

WD Black SSD NVMe perde i dati

Messaggio da Tech » 26 dicembre 2019, 15:10

Dave ha scritto:
26 dicembre 2019, 15:01
Ok! Grazie mille!
Figurati. Capita che un componente hardware possa avere un difetto di fabbrica. Fammi sapere. Ciao! :hi:
word count: 25
Il mio PC:
  • Intel Core i5-9600K
  • Noctua NH-C14S
  • Asus Strix Z390-E
  • RAM 16GB G.Skill RGB 3200MHz
  • MSI GeForce GTX 1080
  • SSD Samsung 960 EVO M.2
Altro; Case Thermaltake V200 e monitor Asus VX24AH

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti